PDA

View Full Version : ODN Blogs back online



Apokalupsis
August 7th, 2009, 10:51 PM
http://www.onlinedebate.net/images/news/blog.pngOur blogging system has been down well over a year. With the update coming soon, there will be a new blogging system altogether. But, because I've been doing some clean-up on the server lately and fixing some bugs to make the upcoming transition smoother, many of our disabled features are now working again, and thus, enabled.

There is a link from the main page to the blogging system. Users can create their own blogs and customize their own page as they see fit.

Here is a link for your convenience:
http://www.onlinedebate.net/blog/index.php

It's important to note, that I'm only updating the new style atm. Tranquility will not show the page nor images properly. However, when you click on the link to go to the blogging system, it should change the style for you while you are blogging (then change you back when you visit the forums - but no guarantees).

Back when we first installed this feature, I created a "How To" video. Here it is again for your convenience:
http://www.onlinedebate.net/blog/showentry.php?e=33&catid=member&entryuserid=1

Also, for all the details on the blogging system, here is a link to the old announcement which goes into more detail:
http://www.onlinedebate.net/forums/showthread.php?t=11860

Lastly, the new forum upgrade will have a new blogging system included. The current blogs will not be converted to the new system. I will announce the transition a few days in advance so that users who want to, can copy their blog entries into a text document, so they can easily then paste them into the new system.

Aspoestertjie
August 7th, 2009, 11:23 PM
Your first 2 links is not working Apok. Or rather, I don't have the privileges to view it.

The last link to the old post is however working.

I tried following the link from the home page as well, got the same message.

Dionysus
August 8th, 2009, 06:37 AM
Your first 2 links is not working Apok. Or rather, I don't have the privileges to view it.

The last link to the old post is however working.

I tried following the link from the home page as well, got the same message.I'm having the same problem. Looks like the permissions are still wonky.

Apokalupsis
August 8th, 2009, 08:10 AM
try now

Vandaler
August 8th, 2009, 08:24 AM
try now

Thanks Apok, I will make ODN my blogging home.

Aspoestertjie
August 9th, 2009, 09:16 AM
Just a small bug Apok.

When going into the blog forum and I want to go back to my profile or my user cp, I get a PAGE ERROR report with a funny picture on the screen saying something like the page doesn't exist.

Just a broken link I assume.

---------- Post added at 07:16 PM ---------- Previous post was at 06:58 PM ----------

I am wondering Apok. Will a new blog entry show on the "New Posts" link as well?

I remember that new entries showed on the home page always. It was on the right navigation blocks where the Formal Debates are now visible.

If you have to click on the Blogs links from the home page to see new blog entries, only a few people will see it.

If it however shows on the "New Posts" links, I don't think it will be a problem.

Apokalupsis
August 9th, 2009, 09:22 AM
I can't seem to regenerate the error. Can you post the link that is giving you the error?

Aspoestertjie
August 9th, 2009, 09:56 AM
I went to the Blogs from the Home Page, and from there tried to go to my User CP, and then it gave me an Error 404, this is the link (http://www.onlinedebate.net/blog/usercp.php)

Lord Infamous
August 10th, 2009, 10:28 AM
Cool. I've decided to blog myself. :afro: