PDA

View Full Version : private messages



Jeanne
September 11th, 2006, 07:42 AM
Hope you can help. I get pop up window, but only a title of the message appears. I tried to read my message by having it open in this window, but nothing appeared there either. I am working on an iMac ...

thanks for any suggestions,
Jeanne

GoldPhoenix
September 11th, 2006, 12:06 PM
Well, jsut click the upper right hand corner entitled "Private Messages".

Click on that, and you'll be fine.

Jeanne
September 12th, 2006, 12:55 PM
Thank you...I'll give that a try.

Iluvatar
September 12th, 2006, 06:37 PM
I am working on an iMac ...If you are using Safari, you might have popup blocking enabled, which creates problems with opening PM's through those little alert boxes. To view your pm box, as GP pointed out, just go to the upper right corner of any page where it says:

"Welcome, Iluvatar.
You last visited: Today at 08:47 PM
Private Messages: Unread 0, Total 396"
And click "private messages".

GoldPhoenix
September 13th, 2006, 11:55 AM
Ilu, how do you have 396 PMs??

Iluvatar
September 13th, 2006, 12:01 PM
I'm very popular.

Turtleflipper
September 13th, 2006, 12:10 PM
He's a quijibo !

j/k

GoldPhoenix
September 14th, 2006, 11:25 AM
No, the max I can hold is 120 PMs. If I didn't have to delete them, I think I average about 100 PMs a month. (Well, I used to)

How can you hold more than 120? Or did you make that number up?

0o;

Apokalupsis
September 14th, 2006, 12:12 PM
He's in a different usergroup. Each usergroup can be configured differently with a variety of features.